about summary refs log tree commit diff
path: root/third_party/nix/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/nix/CMakeLists.txt')
-rw-r--r--third_party/nix/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/third_party/nix/CMakeLists.txt b/third_party/nix/CMakeLists.txt
index 200b604c22..5d89572f16 100644
--- a/third_party/nix/CMakeLists.txt
+++ b/third_party/nix/CMakeLists.txt
@@ -41,7 +41,8 @@ if (CLANG_TIDY_PATH)
 endif()
 
 if (DEFINED ENV{SANDBOX_SHELL})
-  set(SANDBOX_SHELL ENV{SANDBOX_SHELL})
+  message("Using SANDBOX_SHELL = $ENV{SANDBOX_SHELL}")
+  set(SANDBOX_SHELL "$ENV{SANDBOX_SHELL}")
 else()
   find_program(BUSYBOX busybox)
   if (BUSYBOX)