about summary refs log tree commit diff
path: root/third_party/lisp/uax-15.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/lisp/uax-15.nix')
-rw-r--r--third_party/lisp/uax-15.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/third_party/lisp/uax-15.nix b/third_party/lisp/uax-15.nix
index 1e44f88d5c..f98c029d36 100644
--- a/third_party/lisp/uax-15.nix
+++ b/third_party/lisp/uax-15.nix
@@ -4,7 +4,8 @@ let
   inherit (pkgs) runCommand;
   inherit (depot.nix.buildLisp) bundled;
   src = with pkgs; srcOnly lispPackages.uax-15;
-in depot.nix.buildLisp.library {
+in
+depot.nix.buildLisp.library {
   name = "uax-15";
 
   deps = with depot.third_party.lisp; [
@@ -23,7 +24,7 @@ in depot.nix.buildLisp.library {
     #
     # additionally there are some wonky variable usages of variables
     # that are never defined, for which we patch in defvar statements.
-    (runCommand "precomputed-tables.lisp" {} ''
+    (runCommand "precomputed-tables.lisp" { } ''
       substitute ${src}/src/precomputed-tables.lisp precomputed-tables.lisp \
         --replace "(asdf:system-source-directory (asdf:find-system 'uax-15 nil))" \
                   '"${src}/"'