about summary refs log tree commit diff
path: root/third_party/lisp/rfc2388.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/lisp/rfc2388.nix')
-rw-r--r--third_party/lisp/rfc2388.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/third_party/lisp/rfc2388.nix b/third_party/lisp/rfc2388.nix
index 863bb3f9ac..8288094904 100644
--- a/third_party/lisp/rfc2388.nix
+++ b/third_party/lisp/rfc2388.nix
@@ -1,13 +1,13 @@
 # Implementation of RFC2388 (multipart/form-data)
-{ pkgs, ... }:
+{ depot, ... }:
 
-let src = pkgs.third_party.fetchFromGitHub {
+let src = depot.third_party.fetchFromGitHub {
   owner = "jdz";
   repo = "rfc2388";
   rev = "591bcf7e77f2c222c43953a80f8c297751dc0c4e";
   sha256 = "0phh5n3clhl9ji8jaxrajidn22d3f0aq87mlbfkkxlnx2pnw694k";
 };
-in pkgs.nix.buildLisp.library {
+in depot.nix.buildLisp.library {
   name = "rfc2388";
 
   srcs = map (f: src + ("/" + f)) [