about summary refs log tree commit diff
path: root/third_party/lisp/lisp-binary.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/lisp/lisp-binary.nix')
-rw-r--r--third_party/lisp/lisp-binary.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/third_party/lisp/lisp-binary.nix b/third_party/lisp/lisp-binary.nix
index 6f340bfab9..f2dab565c2 100644
--- a/third_party/lisp/lisp-binary.nix
+++ b/third_party/lisp/lisp-binary.nix
@@ -1,16 +1,16 @@
 # A library to easily read and write complex binary formats.
-{ pkgs, ... }:
+{ depot, ... }:
 
-let src = pkgs.third_party.fetchFromGitHub {
+let src = depot.third_party.fetchFromGitHub {
   owner = "j3pic";
   repo = "lisp-binary";
   rev = "1aefc8618b7734f68697ddf59bc93cb8522aa0bf";
   sha256 = "1hflzn3mjp32jz9fxx9wayp3c3x58s77cgjfbs06nrynqkv0c6df";
 };
-in pkgs.nix.buildLisp.library {
+in depot.nix.buildLisp.library {
   name = "lisp-binary";
 
-  deps = with pkgs.third_party.lisp; [
+  deps = with depot.third_party.lisp; [
     cffi
     quasiquote_2
     moptilities