about summary refs log tree commit diff
path: root/third_party/lisp/ironclad.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/lisp/ironclad.nix')
-rw-r--r--third_party/lisp/ironclad.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/third_party/lisp/ironclad.nix b/third_party/lisp/ironclad.nix
index 3436776b7d..324c5da265 100644
--- a/third_party/lisp/ironclad.nix
+++ b/third_party/lisp/ironclad.nix
@@ -1,4 +1,4 @@
-{ depot, pkgs, ...}:
+{ depot, pkgs, ... }:
 
 let
   inherit (pkgs) runCommand;
@@ -6,7 +6,8 @@ let
   src = with pkgs; srcOnly lispPackages.ironclad;
   getSrc = f: "${src}/src/${f}";
 
-in depot.nix.buildLisp.library {
+in
+depot.nix.buildLisp.library {
   name = "ironclad";
 
   deps = with depot.third_party.lisp; [