about summary refs log tree commit diff
path: root/third_party/lisp/global-vars.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/lisp/global-vars.nix')
-rw-r--r--third_party/lisp/global-vars.nix11
1 files changed, 2 insertions, 9 deletions
diff --git a/third_party/lisp/global-vars.nix b/third_party/lisp/global-vars.nix
index 2b4078f588..a3d27a09b6 100644
--- a/third_party/lisp/global-vars.nix
+++ b/third_party/lisp/global-vars.nix
@@ -1,14 +1,7 @@
 { depot, pkgs, ... }:
 
-let
-  src = pkgs.fetchFromGitHub {
-    owner = "lmj";
-    repo = "global-vars";
-    rev = "c749f32c9b606a1457daa47d59630708ac0c266e";
-    sha256 = "06m3xc8l3pgsapl8fvsi9wf6y46zs75cp9zn7zh6dc65v4s5wz3d";
-  };
-
+let src = with pkgs; srcOnly lispPackages.global-vars;
 in depot.nix.buildLisp.library {
   name = "global-vars";
-  srcs = [ "${src}/global-vars.lisp" ] ;
+  srcs = [ "${src}/global-vars.lisp" ];
 }