about summary refs log tree commit diff
path: root/third_party/lisp/flexi-streams.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/lisp/flexi-streams.nix')
-rw-r--r--third_party/lisp/flexi-streams.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/third_party/lisp/flexi-streams.nix b/third_party/lisp/flexi-streams.nix
index 56a7f7b92e..8cdf062f1c 100644
--- a/third_party/lisp/flexi-streams.nix
+++ b/third_party/lisp/flexi-streams.nix
@@ -1,13 +1,13 @@
 # Flexible bivalent streams for Common Lisp
-{ pkgs, ... }:
+{ depot, ... }:
 
 let src = builtins.fetchGit {
   url = "https://github.com/edicl/flexi-streams.git";
   rev = "0fd872ae32022e834ef861a67d86879cf33a6b64";
 };
-in pkgs.nix.buildLisp.library {
+in depot.nix.buildLisp.library {
   name = "flexi-streams";
-  deps = [ pkgs.third_party.lisp.trivial-gray-streams ];
+  deps = [ depot.third_party.lisp.trivial-gray-streams ];
 
   srcs = map (f: src + ("/" + f)) [
     "packages.lisp"