about summary refs log tree commit diff
path: root/third_party/lisp/closer-mop.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/lisp/closer-mop.nix')
-rw-r--r--third_party/lisp/closer-mop.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/third_party/lisp/closer-mop.nix b/third_party/lisp/closer-mop.nix
index a63f520f22..ab7e33e59b 100644
--- a/third_party/lisp/closer-mop.nix
+++ b/third_party/lisp/closer-mop.nix
@@ -1,15 +1,15 @@
 # Closer to MOP is a compatibility layer that rectifies many of the
 # absent or incorrect CLOS MOP features across a broad range of Common
 # Lisp implementations
-{ pkgs, ... }:
+{ depot, ... }:
 
-let src = pkgs.third_party.fetchFromGitHub {
+let src = depot.third_party.fetchFromGitHub {
   owner = "pcostanza";
   repo = "closer-mop";
   rev = "e1d1430524086709a7ea8e0eede6849aa29d6276";
   sha256 = "1zda6927379pmrsxpg29jnj6azjpa2pms9h7n1iwhy6q9d3w06rf";
 };
-in pkgs.nix.buildLisp.library {
+in depot.nix.buildLisp.library {
   name = "closer-mop";
 
   srcs = [