about summary refs log tree commit diff
path: root/third_party/lisp/cl-prevalence.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/lisp/cl-prevalence.nix')
-rw-r--r--third_party/lisp/cl-prevalence.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/third_party/lisp/cl-prevalence.nix b/third_party/lisp/cl-prevalence.nix
index 1502f2e231..c024db0924 100644
--- a/third_party/lisp/cl-prevalence.nix
+++ b/third_party/lisp/cl-prevalence.nix
@@ -1,17 +1,17 @@
 # cl-prevalence is an implementation of object prevalence for CL (i.e.
 # an in-memory database)
-{ pkgs, ... }:
+{ depot, ... }:
 
-let src = pkgs.third_party.fetchFromGitHub {
+let src = depot.third_party.fetchFromGitHub {
   owner = "40ants";
   repo = "cl-prevalence";
   rev = "da3ed6c4594b1c2fca90c178c1993973c4bf16c9";
   sha256 = "0bq905hv1626dl6b7s0zn4lbdh608g1pxaljl1fda6pwp9hmj95a";
 };
-in pkgs.nix.buildLisp.library {
+in depot.nix.buildLisp.library {
   name = "cl-prevalence";
 
-  deps = with pkgs.third_party.lisp; [
+  deps = with depot.third_party.lisp; [
     s-xml
     s-sysdeps
   ];