about summary refs log tree commit diff
path: root/third_party/lisp/cl-base64.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/lisp/cl-base64.nix')
-rw-r--r--third_party/lisp/cl-base64.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/third_party/lisp/cl-base64.nix b/third_party/lisp/cl-base64.nix
index c4dc9ca2c7..1152601a81 100644
--- a/third_party/lisp/cl-base64.nix
+++ b/third_party/lisp/cl-base64.nix
@@ -1,11 +1,11 @@
 # Base64 encoding for Common Lisp
-{ pkgs, ... }:
+{ depot, ... }:
 
 let src = builtins.fetchGit {
   url = "http://git.kpe.io/cl-base64.git";
   rev = "fc62a5342445d4ec1dd44e95f7dc513473a8c89a";
 };
-in pkgs.nix.buildLisp.library {
+in depot.nix.buildLisp.library {
   name = "cl-base64";
   srcs = [
     (src + "/package.lisp")