about summary refs log tree commit diff
path: root/third_party/lisp/chunga.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/lisp/chunga.nix')
-rw-r--r--third_party/lisp/chunga.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/third_party/lisp/chunga.nix b/third_party/lisp/chunga.nix
index b56fb3b90c..f787981887 100644
--- a/third_party/lisp/chunga.nix
+++ b/third_party/lisp/chunga.nix
@@ -1,15 +1,15 @@
 # Portable chunked streams for Common Lisp
-{ pkgs, ... }:
+{ depot, ... }:
 
-let src = pkgs.third_party.fetchFromGitHub {
+let src = depot.third_party.fetchFromGitHub {
   owner = "edicl";
   repo = "chunga";
   rev = "16330852d01dfde4dd97dee7cd985a88ea571e7e";
   sha256 = "0jzn3nyb3f22gm983rfk99smqs3mhb9ivjmasvhq9qla5cl9pyhd";
 };
-in pkgs.nix.buildLisp.library {
+in depot.nix.buildLisp.library {
   name = "chunga";
-  deps = with pkgs.third_party.lisp; [
+  deps = with depot.third_party.lisp; [
     trivial-gray-streams
   ];