about summary refs log tree commit diff
path: root/third_party/lisp/cffi.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/lisp/cffi.nix')
-rw-r--r--third_party/lisp/cffi.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/third_party/lisp/cffi.nix b/third_party/lisp/cffi.nix
index a01dab8924..62c1f81da7 100644
--- a/third_party/lisp/cffi.nix
+++ b/third_party/lisp/cffi.nix
@@ -1,14 +1,14 @@
 # CFFI purports to be the Common Foreign Function Interface.
-{ pkgs, ... }:
+{ depot, ... }:
 
-with pkgs.nix;
+with depot.nix;
 let src = builtins.fetchGit {
   url = "https://github.com/cffi/cffi.git";
   rev = "5e838bf46d0089c43ebd3ea014a207c403e29c61";
 };
 in buildLisp.library {
   name = "cffi";
-  deps = with pkgs.third_party.lisp; [
+  deps = with depot.third_party.lisp; [
     alexandria
     babel
     trivial-features