about summary refs log tree commit diff
path: root/third_party/lisp/babel.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/lisp/babel.nix')
-rw-r--r--third_party/lisp/babel.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/third_party/lisp/babel.nix b/third_party/lisp/babel.nix
index ba367df9ad..7c066904fe 100644
--- a/third_party/lisp/babel.nix
+++ b/third_party/lisp/babel.nix
@@ -1,13 +1,13 @@
 # Babel is an encoding conversion library for Common Lisp.
-{ pkgs, ... }:
+{ depot, ... }:
 
 let src = builtins.fetchGit {
   url = "https://github.com/cl-babel/babel.git";
   rev = "ec9a17cdbdba3c1dd39609fc7961cfb3f0aa260e";
 };
-in pkgs.nix.buildLisp.library {
+in depot.nix.buildLisp.library {
   name = "babel";
-  deps = [ pkgs.third_party.lisp.alexandria ];
+  deps = [ depot.third_party.lisp.alexandria ];
 
   srcs = map (f: src + ("/src/" + f)) [
     "packages.lisp"