about summary refs log tree commit diff
path: root/third_party/gopkgs/gopkg.in/src-d/go-git/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/gopkgs/gopkg.in/src-d/go-git/default.nix')
-rw-r--r--third_party/gopkgs/gopkg.in/src-d/go-git/default.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/third_party/gopkgs/gopkg.in/src-d/go-git/default.nix b/third_party/gopkgs/gopkg.in/src-d/go-git/default.nix
index 75d053f777..a39b7e82b7 100644
--- a/third_party/gopkgs/gopkg.in/src-d/go-git/default.nix
+++ b/third_party/gopkgs/gopkg.in/src-d/go-git/default.nix
@@ -1,18 +1,18 @@
-{ pkgs, ... }:
+{ depot, ... }:
 
-pkgs.buildGo.external {
+depot.buildGo.external {
   # .v4 is used throughout the codebase and I can't be bothered to do
   # anything else about it other than using that package path here.
   path = "gopkg.in/src-d/go-git.v4";
 
-  src = pkgs.third_party.fetchFromGitHub {
+  src = depot.third_party.fetchFromGitHub {
     owner = "src-d";
     repo = "go-git";
     rev = "1a7db85bca7027d90afdb5ce711622aaac9feaed";
     sha256 = "08jl4ljrzzil7c3qcl2y1859nhpgw9ixxy1g40ff7kmq989yhs6v";
   };
 
-  deps = with pkgs.third_party; map (p: p.gopkg) [
+  deps = with depot.third_party; map (p: p.gopkg) [
     gopkgs."github.com".emirpasic.gods.trees.binaryheap
     gopkgs."github.com".jbenet.go-context.io
     gopkgs."github.com".kevinburke.ssh_config