about summary refs log tree commit diff
path: root/third_party/gopkgs/golang.org/x/net/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/gopkgs/golang.org/x/net/default.nix')
-rw-r--r--third_party/gopkgs/golang.org/x/net/default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/third_party/gopkgs/golang.org/x/net/default.nix b/third_party/gopkgs/golang.org/x/net/default.nix
index 400ba6922b..450369d694 100644
--- a/third_party/gopkgs/golang.org/x/net/default.nix
+++ b/third_party/gopkgs/golang.org/x/net/default.nix
@@ -1,13 +1,13 @@
-{ pkgs, ... }:
+{ depot, ... }:
 
-pkgs.buildGo.external {
+depot.buildGo.external {
   path = "golang.org/x/net";
   src = builtins.fetchGit {
     url = "https://go.googlesource.com/net";
     rev = "c0dbc17a35534bf2e581d7a942408dc936316da4";
   };
 
-  deps = with pkgs.third_party; [
+  deps = with depot.third_party; [
     gopkgs."golang.org".x.text.secure.bidirule.gopkg
     gopkgs."golang.org".x.text.unicode.bidi.gopkg
     gopkgs."golang.org".x.text.unicode.norm.gopkg