about summary refs log tree commit diff
path: root/third_party/gerrit-queue/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/gerrit-queue/shell.nix')
-rw-r--r--third_party/gerrit-queue/shell.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/third_party/gerrit-queue/shell.nix b/third_party/gerrit-queue/shell.nix
new file mode 100644
index 0000000000..7a2d65d596
--- /dev/null
+++ b/third_party/gerrit-queue/shell.nix
@@ -0,0 +1,12 @@
+let
+  pkgs = (import (builtins.fetchTarball {
+    url = "https://github.com/NixOS/nixpkgs/archive/5de728659b412bcf7d18316a4b71d9a6e447f460.tar.gz";
+    sha256 = "1bdykda8k8gl2vcp36g27xf3437ig098yrhjp0hclv7sn6dp2w1l";
+  })) {};
+in
+  pkgs.mkShell {
+    buildInputs = [
+      pkgs.go_1_12
+      pkgs.statik
+    ];
+  }