about summary refs log tree commit diff
path: root/third_party/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/default.nix')
-rw-r--r--third_party/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/third_party/default.nix b/third_party/default.nix
index 493301102f..874aecd3e7 100644
--- a/third_party/default.nix
+++ b/third_party/default.nix
@@ -12,7 +12,7 @@
 #    other folders below //third_party, other than the ones mentioned
 #    above.
 
-{ pkgs, depot, ... }:
+{ pkgs, depot, localSystem, ... }:
 
 {
   # Expose a partially applied NixOS, expecting an attribute set with
@@ -27,7 +27,7 @@
   nixos =
     { configuration
     , specialArgs ? { }
-    , system ? builtins.currentSystem
+    , system ? localSystem
     , ...
     }:
     let