about summary refs log tree commit diff
path: root/third_party/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/default.nix')
-rw-r--r--third_party/default.nix6
1 files changed, 2 insertions, 4 deletions
diff --git a/third_party/default.nix b/third_party/default.nix
index dafc76f8bb..5c99b55d15 100644
--- a/third_party/default.nix
+++ b/third_party/default.nix
@@ -41,8 +41,9 @@ in exposed.lib.fix(self: exposed // {
   # Packages to be overridden
   originals = {
     inherit (nixpkgs) gtest openldap go grpc notmuch rr;
-    inherit (stableNixpkgs) git;
+    inherit (stableNixpkgs) git tdlib;
     ffmpeg = nixpkgs.ffmpeg-full;
+    telega = stableNixpkgs.emacsPackages.telega;
   };
 
   # Use LLVM 11
@@ -66,9 +67,6 @@ in exposed.lib.fix(self: exposed // {
   emacs27-nox = assert ((exposed.lib.versions.major nixpkgs.emacs.version) == "27");
     nixpkgs.emacs-nox;
 
-  # Provide telega.el from stable
-  stableTelega = stableNixpkgs.emacsPackages.telega;
-
   # The Go authors have released a version of Go (in alpha) that has a
   # type system. This makes it available, specifically for use with
   # //nix/buildTypedGo.