about summary refs log tree commit diff
path: root/third_party/cpp/googleapis/ci/test-install/bigquery/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/cpp/googleapis/ci/test-install/bigquery/CMakeLists.txt')
-rw-r--r--third_party/cpp/googleapis/ci/test-install/bigquery/CMakeLists.txt28
1 files changed, 0 insertions, 28 deletions
diff --git a/third_party/cpp/googleapis/ci/test-install/bigquery/CMakeLists.txt b/third_party/cpp/googleapis/ci/test-install/bigquery/CMakeLists.txt
deleted file mode 100644
index 3086ef4617..0000000000
--- a/third_party/cpp/googleapis/ci/test-install/bigquery/CMakeLists.txt
+++ /dev/null
@@ -1,28 +0,0 @@
-# ~~~
-# Copyright 2019 Google LLC
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-#     http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-# ~~~
-
-cmake_minimum_required(VERSION 3.5)
-
-project(utilize-googleapis CXX C)
-
-# Configure the compiler options, we will be using C++11 features.
-set(CMAKE_CXX_STANDARD 11)
-set(CMAKE_CXX_STANDARD_REQUIRED ON)
-
-find_package(googleapis REQUIRED)
-
-add_executable(utilize-googleapis main.cc)
-target_link_libraries(utilize-googleapis googleapis-c++::cloud_bigquery_protos)