about summary refs log tree commit diff
path: root/third_party/abseil_cpp/CMake/install_test_project/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/abseil_cpp/CMake/install_test_project/CMakeLists.txt')
-rw-r--r--third_party/abseil_cpp/CMake/install_test_project/CMakeLists.txt27
1 files changed, 0 insertions, 27 deletions
diff --git a/third_party/abseil_cpp/CMake/install_test_project/CMakeLists.txt b/third_party/abseil_cpp/CMake/install_test_project/CMakeLists.txt
deleted file mode 100644
index 06b797e9ed..0000000000
--- a/third_party/abseil_cpp/CMake/install_test_project/CMakeLists.txt
+++ /dev/null
@@ -1,27 +0,0 @@
-#
-# Copyright 2019 The Abseil Authors.
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-#    https://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-
-# A simple CMakeLists.txt for testing cmake installation
-
-cmake_minimum_required(VERSION 3.5)
-project(absl_cmake_testing CXX)
-
-set(CMAKE_CXX_STANDARD 11)
-
-add_executable(simple simple.cc)
-
-find_package(absl REQUIRED)
-
-target_link_libraries(simple absl::strings)