about summary refs log tree commit diff
path: root/src/libutil/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libutil/Makefile.am')
-rw-r--r--src/libutil/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/libutil/Makefile.am b/src/libutil/Makefile.am
index 12459b1db5f4..6e83b8555124 100644
--- a/src/libutil/Makefile.am
+++ b/src/libutil/Makefile.am
@@ -1,7 +1,7 @@
 noinst_LIBRARIES = libutil.a
 
 libutil_a_SOURCES = util.cc util.hh hash.cc hash.hh \
- archive.cc archive.hh md5.c md5.h sha1.c sha1.h \
- aterm.cc aterm.hh 
+ archive.cc archive.hh aterm.cc aterm.hh \
+ md5.c md5.h sha1.c sha1.h sha256.c sha256.h md32_common.h
 
 AM_CXXFLAGS = -Wall -I.. ${aterm_include}