about summary refs log tree commit diff
path: root/scratch/brilliant/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'scratch/brilliant/shell.nix')
-rw-r--r--scratch/brilliant/shell.nix16
1 files changed, 0 insertions, 16 deletions
diff --git a/scratch/brilliant/shell.nix b/scratch/brilliant/shell.nix
deleted file mode 100644
index d0a6c7e5e6f5..000000000000
--- a/scratch/brilliant/shell.nix
+++ /dev/null
@@ -1,16 +0,0 @@
-let
-  pkgs = import (builtins.fetchGit {
-    url = "https://github.com/NixOS/nixpkgs-channels";
-    ref = "nixos-20.03";
-    rev = "afa9ca61924f05aacfe495a7ad0fd84709d236cc";
-  }) {};
-in pkgs.mkShell {
-  buildInputs = with pkgs; [
-    (haskellPackages.ghcWithPackages (hpkgs: with hpkgs; [
-      hspec
-      optparse-applicative
-      unordered-containers
-      split
-    ]))
-  ];
-}