about summary refs log tree commit diff
path: root/ops/sync-gcsr/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'ops/sync-gcsr/default.nix')
-rw-r--r--ops/sync-gcsr/default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/ops/sync-gcsr/default.nix b/ops/sync-gcsr/default.nix
index ae88b34124..ea5d0594a8 100644
--- a/ops/sync-gcsr/default.nix
+++ b/ops/sync-gcsr/default.nix
@@ -1,10 +1,10 @@
-{ pkgs, ... }:
+{ depot, ... }:
 
-pkgs.buildGo.program {
+depot.nix.buildGo.program {
   name = "sync-gcsr";
   srcs = [ ./main.go ];
 
-  deps = with pkgs.third_party; map (p: p.gopkg) [
+  deps = with depot.third_party; map (p: p.gopkg) [
     gopkgs."gopkg.in".src-d.go-git
   ];