about summary refs log tree commit diff
path: root/ops/pipelines/depot.nix
diff options
context:
space:
mode:
Diffstat (limited to 'ops/pipelines/depot.nix')
-rw-r--r--ops/pipelines/depot.nix11
1 files changed, 1 insertions, 10 deletions
diff --git a/ops/pipelines/depot.nix b/ops/pipelines/depot.nix
index 709ccc9d5f..6d4b69d5b0 100644
--- a/ops/pipelines/depot.nix
+++ b/ops/pipelines/depot.nix
@@ -75,17 +75,8 @@ let
   #
   # Pipeline steps need to stay in order.
   pipeline.steps =
-    # Zero the failure status
-    [
-      {
-        command = "buildkite-agent meta-data set 'failure' '0'";
-        label = ":buildkite:";
-      }
-      { wait = null; }
-    ]
-
     # Create build steps for each CI target
-    ++ (map mkStep depot.ci.targets)
+    (map mkStep depot.ci.targets)
 
     ++ [
       # Simultaneously run protobuf checks