about summary refs log tree commit diff
path: root/ops/modules/clbot.nix
diff options
context:
space:
mode:
Diffstat (limited to 'ops/modules/clbot.nix')
-rw-r--r--ops/modules/clbot.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/ops/modules/clbot.nix b/ops/modules/clbot.nix
index 84575ed072..bdddff6c81 100644
--- a/ops/modules/clbot.nix
+++ b/ops/modules/clbot.nix
@@ -3,7 +3,7 @@
 
 let
   inherit (builtins) attrValues concatStringsSep mapAttrs readFile;
-  inherit (pkgs) runCommandNoCC;
+  inherit (pkgs) runCommand;
 
   inherit (lib)
     listToAttrs
@@ -21,7 +21,7 @@ let
       (attrValues (mapAttrs (key: value: "-${key} \"${toString value}\"") flags));
 
   # Escapes a unit name for use in systemd
-  systemdEscape = name: removeSuffix "\n" (readFile (runCommandNoCC "unit-name" { } ''
+  systemdEscape = name: removeSuffix "\n" (readFile (runCommand "unit-name" { } ''
     ${pkgs.systemd}/bin/systemd-escape '${name}' >> $out
   ''));