about summary refs log tree commit diff
path: root/ops/kms_pass.nix
diff options
context:
space:
mode:
Diffstat (limited to 'ops/kms_pass.nix')
-rw-r--r--ops/kms_pass.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/ops/kms_pass.nix b/ops/kms_pass.nix
index b8a97d1332..2399559b4d 100644
--- a/ops/kms_pass.nix
+++ b/ops/kms_pass.nix
@@ -6,9 +6,9 @@
 #
 # Only the 'show' and 'insert' commands are supported.
 
-{ pkgs, kms, ... }:
+{ depot, kms, ... }:
 
-let inherit (pkgs.third_party) google-cloud-sdk tree writeShellScriptBin;
+let inherit (depot.third_party) google-cloud-sdk tree writeShellScriptBin;
 in (writeShellScriptBin "pass" ''
   set -eo pipefail