about summary refs log tree commit diff
path: root/nix/runExecline/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/runExecline/default.nix')
-rw-r--r--nix/runExecline/default.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/nix/runExecline/default.nix b/nix/runExecline/default.nix
index fd92203d01..76fffdce7b 100644
--- a/nix/runExecline/default.nix
+++ b/nix/runExecline/default.nix
@@ -9,7 +9,7 @@ let
   runExeclineLocal = name: args: execline:
     runExecline name
       (args // {
-        derivationArgs = args.derivationArgs or {} // {
+        derivationArgs = args.derivationArgs or { } // {
           preferLocalBuild = true;
           allowSubstitutes = false;
         };
@@ -23,7 +23,8 @@ let
     inherit pkgs;
   };
 
-in {
+in
+{
   __functor = _: runExecline;
   local = runExeclineLocal;
   inherit tests;