about summary refs log tree commit diff
path: root/nix/buildGo/example/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/buildGo/example/default.nix')
-rw-r--r--nix/buildGo/example/default.nix8
1 files changed, 0 insertions, 8 deletions
diff --git a/nix/buildGo/example/default.nix b/nix/buildGo/example/default.nix
index 08da075e18..6756bf39e2 100644
--- a/nix/buildGo/example/default.nix
+++ b/nix/buildGo/example/default.nix
@@ -19,13 +19,6 @@ let
     ];
   };
 
-  # Example use of buildGo.proto, which generates a Go library from a
-  # Protobuf definition file.
-  exampleProto = buildGo.proto {
-    name = "exampleproto";
-    proto = ./thing.proto;
-  };
-
   # Example use of buildGo.program, which builds an executable using
   # the specified name and dependencies (which in turn must have been
   # created via buildGo.package etc.)
@@ -39,7 +32,6 @@ buildGo.program {
 
   deps = [
     examplePackage
-    exampleProto
   ];
 
   x_defs = {