about summary refs log tree commit diff
path: root/fun/wcl/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'fun/wcl/default.nix')
-rw-r--r--fun/wcl/default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/fun/wcl/default.nix b/fun/wcl/default.nix
index ca1cbb8058..e4d9804c80 100644
--- a/fun/wcl/default.nix
+++ b/fun/wcl/default.nix
@@ -1,13 +1,13 @@
-{ pkgs, ... }:
+{ depot, ... }:
 
-pkgs.nix.buildLisp.program {
+depot.nix.buildLisp.program {
   name = "wc";
 
   srcs = [
     ./wc.lisp
   ];
 
-  deps = with pkgs.third_party.lisp; [
+  deps = with depot.third_party.lisp; [
     unix-opts
     iterate
   ];