about summary refs log tree commit diff
path: root/fun/wcl/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'fun/wcl/default.nix')
-rw-r--r--fun/wcl/default.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/fun/wcl/default.nix b/fun/wcl/default.nix
new file mode 100644
index 0000000000..17367f3d80
--- /dev/null
+++ b/fun/wcl/default.nix
@@ -0,0 +1,13 @@
+{ pkgs, ... }:
+
+pkgs.nix.buildLisp.program {
+  name = "wc";
+
+  srcs = [
+    ./wc.lisp
+  ];
+
+  deps = with pkgs.third_party.lisp; [
+    iterate
+  ];
+}