about summary refs log tree commit diff
path: root/fun/streamTVL/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'fun/streamTVL/default.nix')
-rw-r--r--fun/streamTVL/default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/fun/streamTVL/default.nix b/fun/streamTVL/default.nix
index da7c00ce4b..8d8263c9dd 100644
--- a/fun/streamTVL/default.nix
+++ b/fun/streamTVL/default.nix
@@ -1,7 +1,7 @@
-{ depot, ... }:
+{ pkgs, ... }:
 
-depot.third_party.writeShellScriptBin "start-tvl-stream" ''
-  env LD_LIBRARY_PATH=/run/opengl-driver/lib/ ${depot.third_party.ffmpeg}/bin/ffmpeg \
+pkgs.writeShellScriptBin "start-tvl-stream" ''
+  env LD_LIBRARY_PATH=/run/opengl-driver/lib/ ${pkgs.ffmpeg-full}/bin/ffmpeg \
        -vsync 0 \
        -hwaccel cuvid \
        -init_hw_device cuda=0 -filter_hw_device 0 \