about summary refs log tree commit diff
path: root/fun/paroxysm/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'fun/paroxysm/Cargo.toml')
-rw-r--r--fun/paroxysm/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/fun/paroxysm/Cargo.toml b/fun/paroxysm/Cargo.toml
index 2d3e05d9fb..eb1b4386c9 100644
--- a/fun/paroxysm/Cargo.toml
+++ b/fun/paroxysm/Cargo.toml
@@ -7,15 +7,15 @@ version = "0.1.0"
 [dependencies]
 chrono = "0.4"
 config = "0.9"
-env_logger = "0.6"
+env_logger = "0.7"
 failure = "0.1"
 irc = "0.13"
-lazy_static = "1.2"
+lazy_static = "1.4"
 log = "0.4"
 rand = "0.7"
-regex = "1.1"
+regex = "1.3"
 serde = { version = "1.0", features = [ "derive" ] }
 
 [dependencies.diesel]
-features = ["postgres", "chrono", "r2d2"]
-version = "1.3"
+features = [ "postgres", "chrono", "r2d2" ]
+version = "1.4"