about summary refs log tree commit diff
path: root/fun/paroxysm/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'fun/paroxysm/Cargo.toml')
-rw-r--r--fun/paroxysm/Cargo.toml22
1 files changed, 22 insertions, 0 deletions
diff --git a/fun/paroxysm/Cargo.toml b/fun/paroxysm/Cargo.toml
new file mode 100644
index 0000000000..91a68d4f06
--- /dev/null
+++ b/fun/paroxysm/Cargo.toml
@@ -0,0 +1,22 @@
+[package]
+authors = ["eeeeeta <eta@theta.eu.org>"]
+edition = "2018"
+name = "paroxysm"
+version = "0.1.0"
+
+[dependencies]
+chrono = "0.4.6"
+config = "0.9.1"
+env_logger = "0.6.0"
+failure = "0.1.3"
+irc = "0.13.6"
+lazy_static = "1.2.0"
+log = "0.4.6"
+rand = "0.7.3"
+regex = "1.1.0"
+serde = "1.0.81"
+serde_derive = "1.0.81"
+
+[dependencies.diesel]
+features = ["postgres", "chrono", "r2d2"]
+version = "1.3.3"