about summary refs log tree commit diff
path: root/fun/owothia/pkg.nix
diff options
context:
space:
mode:
Diffstat (limited to 'fun/owothia/pkg.nix')
-rw-r--r--fun/owothia/pkg.nix26
1 files changed, 22 insertions, 4 deletions
diff --git a/fun/owothia/pkg.nix b/fun/owothia/pkg.nix
index d0941a8489..c812e5e116 100644
--- a/fun/owothia/pkg.nix
+++ b/fun/owothia/pkg.nix
@@ -1,5 +1,15 @@
-{ mkDerivation, base, bytestring, chatter, containers, envy
-, irc-client, lens, lib, random, relude, text
+{ mkDerivation
+, base
+, bytestring
+, chatter
+, containers
+, envy
+, irc-client
+, lens
+, lib
+, random
+, relude
+, text
 }:
 mkDerivation {
   pname = "owothia";
@@ -8,8 +18,16 @@ mkDerivation {
   isLibrary = false;
   isExecutable = true;
   executableHaskellDepends = [
-    base bytestring chatter containers envy irc-client lens random
-    relude text
+    base
+    bytestring
+    chatter
+    containers
+    envy
+    irc-client
+    lens
+    random
+    relude
+    text
   ];
   license = "unknown";
   hydraPlatforms = lib.platforms.none;