about summary refs log tree commit diff
path: root/fun/gemma/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'fun/gemma/default.nix')
-rw-r--r--fun/gemma/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/fun/gemma/default.nix b/fun/gemma/default.nix
index dbfaf5effc..902f5857db 100644
--- a/fun/gemma/default.nix
+++ b/fun/gemma/default.nix
@@ -2,7 +2,7 @@
 
 let
   inherit (pkgs) cacert iana-etc libredirect stdenv runCommandNoCC writeText;
-  elmPackages = pkgs.elmPackages_0_18;
+  elmPackages = depot.third_party.elmPackages_0_18;
 
   frontend = stdenv.mkDerivation {
     name = "gemma-frontend.html";
@@ -36,7 +36,7 @@ let
 in depot.nix.buildLisp.program {
   name = "gemma";
 
-  deps = with pkgs.lisp; [
+  deps = with depot.third_party.lisp; [
     cl-json
     cl-prevalence
     hunchentoot