about summary refs log tree commit diff
path: root/fun/gemma/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'fun/gemma/default.nix')
-rw-r--r--fun/gemma/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/fun/gemma/default.nix b/fun/gemma/default.nix
index 4a26005852..f3fedad17b 100644
--- a/fun/gemma/default.nix
+++ b/fun/gemma/default.nix
@@ -1,7 +1,7 @@
 { depot, pkgs, ... }:
 
 let
-  inherit (pkgs) cacert iana-etc libredirect stdenv runCommandNoCC writeText;
+  inherit (pkgs) cacert iana-etc libredirect stdenv runCommand writeText;
   elmPackages = depot.third_party.elmPackages_0_18;
 
   frontend = stdenv.mkDerivation {
@@ -28,7 +28,7 @@ let
 
   injectFrontend = writeText "gemma-frontend.lisp" ''
     (in-package :gemma)
-    (setq *static-file-location* "${runCommandNoCC "frontend" {} ''
+    (setq *static-file-location* "${runCommand "frontend" {} ''
       mkdir -p $out
       cp ${frontend} $out/index.html
     ''}/")