about summary refs log tree commit diff
path: root/fun/dt/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'fun/dt/default.nix')
-rw-r--r--fun/dt/default.nix14
1 files changed, 0 insertions, 14 deletions
diff --git a/fun/dt/default.nix b/fun/dt/default.nix
deleted file mode 100644
index b6efa28994..0000000000
--- a/fun/dt/default.nix
+++ /dev/null
@@ -1,14 +0,0 @@
-{ depot, pkgs, ... }:
-
-let
-  stdenv = with pkgs; overrideCC clangStdenv clang_10;
-  abseil_cpp = pkgs.abseil_cpp.override { inherit stdenv; };
-in stdenv.mkDerivation {
-  name = "dt";
-  src = ./.;
-  nativeBuildInputs = [ pkgs.cmake ];
-  buildInputs = with pkgs; [
-    abseil_cpp
-    farmhash
-  ];
-}