about summary refs log tree commit diff
path: root/fun/dt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fun/dt/CMakeLists.txt')
-rw-r--r--fun/dt/CMakeLists.txt16
1 files changed, 0 insertions, 16 deletions
diff --git a/fun/dt/CMakeLists.txt b/fun/dt/CMakeLists.txt
deleted file mode 100644
index 85b659fea8..0000000000
--- a/fun/dt/CMakeLists.txt
+++ /dev/null
@@ -1,16 +0,0 @@
-# -*- mode: cmake; -*-
-cmake_minimum_required(VERSION 3.16)
-project(dt)
-add_executable(dt dt.cc)
-find_package(absl REQUIRED)
-
-target_link_libraries(dt
-  absl::flags
-  absl::flags_parse
-  absl::hash
-  absl::time
-  absl::strings
-  farmhash
-)
-
-install(TARGETS dt DESTINATION bin)