about summary refs log tree commit diff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/default.nix b/default.nix
index 9af5a8fe53..054b25b920 100644
--- a/default.nix
+++ b/default.nix
@@ -54,6 +54,10 @@ in fix(self: {
     __functor = x: (readTree' x.config);
     config = self.config;
   };
+
+  # Make the path to the depot available for things that might need it
+  # (e.g. NixOS module inclusions)
+  depotPath = ./.;
 }
 
 # Add local packages as structured by readTree