about summary refs log tree commit diff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix3
1 files changed, 3 insertions, 0 deletions
diff --git a/default.nix b/default.nix
index bb9bc703bf..77fb4ae544 100644
--- a/default.nix
+++ b/default.nix
@@ -60,6 +60,9 @@ let
       args = depotArgs;
       path = ./.;
       filter = depotArgsFilter;
+      scopedArgs = {
+        __findFile = _: _: throw "Do not import from NIX_PATH in the depot!";
+      };
     };
 
   # To determine build targets, we walk through the depot tree and