about summary refs log tree commit diff
path: root/corp/rih/frontend/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'corp/rih/frontend/Cargo.toml')
-rw-r--r--corp/rih/frontend/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/corp/rih/frontend/Cargo.toml b/corp/rih/frontend/Cargo.toml
index 4755d2a111..e474079757 100644
--- a/corp/rih/frontend/Cargo.toml
+++ b/corp/rih/frontend/Cargo.toml
@@ -19,7 +19,7 @@ yew-router = "0.17"
 wasm-bindgen-futures = "0.4"
 
 # needs to be in sync with nixpkgs
-wasm-bindgen = "= 0.2.88"
+wasm-bindgen = "= 0.2.89"
 uuid = { version = "1.3.3", features = ["v4", "serde"] }
 
 [dependencies.serde]