about summary refs log tree commit diff
path: root/web/tvixbolt/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@tvl.su>2024-11-14T07·06+0300
committerclbot <clbot@tvl.fyi>2024-11-15T14·53+0000
commit8ede491f5efbf321edf931e7c5c96be416110fa4 (patch)
tree3e3e7fc1d51d7d31e03a55a921003ef52593a7dd /web/tvixbolt/Cargo.toml
parent447f0a2e21b5e56b270040b221d2762cd8a01014 (diff)
chore(3p/sources): bump channels & overlays (2024-11-14) r/8925
* update wasm-bindgen in all wasm projects

* //users/wpcarro/website: declare missing dependency on
  string-conversions. Presumably this was propagated
  before from some other dependency which got updated now.

Change-Id: Ib93de576408974441d532196601e6e53d22cdafe
Reviewed-on: https://cl.tvl.fyi/c/depot/+/12770
Tested-by: BuildkiteCI
Autosubmit: tazjin <tazjin@tvl.su>
Reviewed-by: tazjin <tazjin@tvl.su>
Diffstat (limited to 'web/tvixbolt/Cargo.toml')
-rw-r--r--web/tvixbolt/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/web/tvixbolt/Cargo.toml b/web/tvixbolt/Cargo.toml
index 992930717262..998c3712c56a 100644
--- a/web/tvixbolt/Cargo.toml
+++ b/web/tvixbolt/Cargo.toml
@@ -12,4 +12,4 @@ yew-router = "0.18"
 tvix-eval = { path = "../../tvix/eval", default-features = false }
 serde = { version = "1.0.204", features = ["derive"] }
 web-sys = { version = "0.3.69", features = ["HtmlDetailsElement"] }
-wasm-bindgen = "0.2.92"
+wasm-bindgen = "0.2.95"