about summary refs log tree commit diff
path: root/users/Profpatsch/cdb.nix
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2022-01-30T16·06+0300
committertazjin <tazjin@tvl.su>2022-01-31T16·11+0000
commitaa122cbae78ce97d60c0c98ba14df753d97e40b1 (patch)
tree12b98d85c4b18fe870feb26de70db9ba61837bd7 /users/Profpatsch/cdb.nix
parent2d10d60fac0fd00a71b65cfdcb9fba0477b2086c (diff)
style: format entire depot with nixpkgs-fmt r/3723
This CL can be used to compare the style of nixpkgs-fmt against other
formatters (nixpkgs, alejandra).

Change-Id: I87c6abff6bcb546b02ead15ad0405f81e01b6d9e
Reviewed-on: https://cl.tvl.fyi/c/depot/+/4397
Tested-by: BuildkiteCI
Reviewed-by: sterni <sternenseemann@systemli.org>
Reviewed-by: lukegb <lukegb@tvl.fyi>
Reviewed-by: wpcarro <wpcarro@gmail.com>
Reviewed-by: Profpatsch <mail@profpatsch.de>
Reviewed-by: kanepyork <rikingcoding@gmail.com>
Reviewed-by: tazjin <tazjin@tvl.su>
Reviewed-by: cynthia <cynthia@tvl.fyi>
Reviewed-by: edef <edef@edef.eu>
Reviewed-by: eta <tvl@eta.st>
Reviewed-by: grfn <grfn@gws.fyi>
Diffstat (limited to 'users/Profpatsch/cdb.nix')
-rw-r--r--users/Profpatsch/cdb.nix20
1 files changed, 11 insertions, 9 deletions
diff --git a/users/Profpatsch/cdb.nix b/users/Profpatsch/cdb.nix
index 8cfaa3ea7a..86e0a2d58f 100644
--- a/users/Profpatsch/cdb.nix
+++ b/users/Profpatsch/cdb.nix
@@ -1,14 +1,15 @@
 { depot, pkgs, ... }:
 
 let
-  cdbListToNetencode = depot.nix.writers.rustSimple {
-    name = "cdb-list-to-netencode";
-    dependencies = [
-      depot.third_party.rust-crates.nom
-      depot.users.Profpatsch.execline.exec-helpers
-      depot.users.Profpatsch.netencode.netencode-rs
-    ];
-  } ''
+  cdbListToNetencode = depot.nix.writers.rustSimple
+    {
+      name = "cdb-list-to-netencode";
+      dependencies = [
+        depot.third_party.rust-crates.nom
+        depot.users.Profpatsch.execline.exec-helpers
+        depot.users.Profpatsch.netencode.netencode-rs
+      ];
+    } ''
     extern crate nom;
     extern crate exec_helpers;
     extern crate netencode;
@@ -84,7 +85,8 @@ let
 
   '';
 
-in {
+in
+{
   inherit
     cdbListToNetencode
     ;