about summary refs log tree commit diff
path: root/tvix/build/Cargo.toml
diff options
context:
space:
mode:
authorFlorian Klink <flokli@flokli.de>2024-05-16T19·41+0200
committerclbot <clbot@tvl.fyi>2024-05-16T21·05+0000
commitd65e6df3ab8ef70bfc2de63a12acba23f9b97ed7 (patch)
tree4abda92f880be96e50f5f59c7d1ac35e99978d97 /tvix/build/Cargo.toml
parent6aa1d2c4a8bd7b72e6f8be243d2aa8581556cd4a (diff)
feat(tvix/build): drop json logging r/8151
This has already been dropped for tvix-store, drop it here as well.

Change-Id: Ib3aa37bbe9fd4c498b5ba1213f7d922d0c64ffc7
Reviewed-on: https://cl.tvl.fyi/c/depot/+/11677
Autosubmit: flokli <flokli@flokli.de>
Reviewed-by: Connor Brewster <cbrewster@hey.com>
Tested-by: BuildkiteCI
Diffstat (limited to 'tvix/build/Cargo.toml')
-rw-r--r--tvix/build/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tvix/build/Cargo.toml b/tvix/build/Cargo.toml
index 2f12905484..19463783f3 100644
--- a/tvix/build/Cargo.toml
+++ b/tvix/build/Cargo.toml
@@ -14,7 +14,7 @@ tokio-listener = { version = "0.4.1", features = [ "tonic011" ] }
 tonic = { version = "0.11.0", features = ["tls", "tls-roots"] }
 tvix-castore = { path = "../castore" }
 tracing = "0.1.37"
-tracing-subscriber = { version = "0.3.16", features = ["json"] }
+tracing-subscriber = { version = "0.3.16" }
 url = "2.4.0"
 
 [dependencies.tonic-reflection]