about summary refs log tree commit diff
path: root/tvix/Cargo.nix
diff options
context:
space:
mode:
authorFlorian Klink <flokli@flokli.de>2024-08-28T16·34+0200
committerclbot <clbot@tvl.fyi>2024-08-28T20·15+0000
commitb6dd9d2d5bffe89f51e98c86a3db5b05e7ce8b64 (patch)
tree1c09186606227e90c3072207f4808ce33befced6 /tvix/Cargo.nix
parentb2b38f23d08b4040168e6b8a022408c636bb2326 (diff)
chore(tvix/[ca]store): bump hyper-util to 0.1.7 r/8607
Change-Id: Ia5eaf7f4614701ad4dd06114476a73e1a041d830
Reviewed-on: https://cl.tvl.fyi/c/depot/+/12383
Autosubmit: flokli <flokli@flokli.de>
Reviewed-by: Connor Brewster <cbrewster@hey.com>
Tested-by: BuildkiteCI
Diffstat (limited to 'tvix/Cargo.nix')
-rw-r--r--tvix/Cargo.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/tvix/Cargo.nix b/tvix/Cargo.nix
index c9d824490c36..9e6fba4cb31f 100644
--- a/tvix/Cargo.nix
+++ b/tvix/Cargo.nix
@@ -5658,9 +5658,9 @@ rec {
       };
       "hyper-util" = rec {
         crateName = "hyper-util";
-        version = "0.1.6";
+        version = "0.1.7";
         edition = "2021";
-        sha256 = "0mm9biwckhwqz23s5dp02410aw7sw2ibg167jzwv8kzf957jzf9s";
+        sha256 = "1fg9h591skksq5zxnffyisj7487jhdcgj6c7bvlkckn535bhbryd";
         libName = "hyper_util";
         authors = [
           "Sean McArthur <sean@seanmonstar.com>"
@@ -6105,7 +6105,7 @@ rec {
           "default" = [ "use_std" ];
           "use_std" = [ "use_alloc" "either/use_std" ];
         };
-        resolvedDefaultFeatures = [ "default" "use_alloc" "use_std" ];
+        resolvedDefaultFeatures = [ "use_alloc" ];
       };
       "itertools 0.12.0" = rec {
         crateName = "itertools";
@@ -9438,7 +9438,7 @@ rec {
           }
           {
             name = "itertools";
-            packageId = "itertools 0.11.0";
+            packageId = "itertools 0.12.0";
             usesDefaultFeatures = false;
             features = [ "use_alloc" ];
           }
@@ -9558,7 +9558,7 @@ rec {
           }
           {
             name = "itertools";
-            packageId = "itertools 0.11.0";
+            packageId = "itertools 0.12.0";
           }
           {
             name = "proc-macro2";