about summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorRobert Sullivan <robert.sullivan@octoenergy.com>2017-04-25T14·33+0100
committerRobert Sullivan <robert.sullivan@octoenergy.com>2017-04-25T14·33+0100
commitbabb3f83d375bd69e6d5048c69c2051141b5b674 (patch)
treed51256e8eb9c43f330b306a1790c725493c4f029 /setup.py
parentd989c27d36aa2b3b2da93be6edb8171221a88096 (diff)
Python3.5 syntax changes
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 912cd301ac..ed627fe13b 100644
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,7 @@ import warnings
 try:
     import pyaes
     dynamic_requires = ["pyaes==1.6.0"]
-except ImportError, e:
+except ImportError as e:
     dynamic_requires = ['pycrypto==2.6.1']
 
 version = 0.3