about summary refs log tree commit diff
path: root/scratch/groceries/shell.nix
diff options
context:
space:
mode:
authorWilliam Carroll <wpcarro@gmail.com>2020-06-27T13·06+0100
committerWilliam Carroll <wpcarro@gmail.com>2020-06-27T13·06+0100
commit25a45fb222e42812132013b5ad8acc23ab04fb4c (patch)
treee72f14792f10a86ee1d0ea501b5a2d607bc39e55 /scratch/groceries/shell.nix
parent362a31166d058b6ad6a7b44f8c52fe2436f0738e (diff)
Add export script for groceries
At this point, I may be taking this idea too far, but what the heck?
Diffstat (limited to 'scratch/groceries/shell.nix')
-rw-r--r--scratch/groceries/shell.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/scratch/groceries/shell.nix b/scratch/groceries/shell.nix
new file mode 100644
index 000000000000..c62b86e12832
--- /dev/null
+++ b/scratch/groceries/shell.nix
@@ -0,0 +1,8 @@
+let
+  pkgs = import <unstable> {};
+in pkgs.mkShell {
+  buildInputs = with pkgs; [
+    (haskellPackages.ghcWithPackages (hpkgs: with hpkgs; [
+    ]))
+  ];
+}