about summary refs log tree commit diff
path: root/ops/pipelines/depot.nix
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2020-06-28T02·37+0100
committertazjin <mail@tazj.in>2020-06-28T17·56+0000
commit15335e7b3dad497dd45633d91db62015b67f08e3 (patch)
tree03a4cdb9348244a6067c29ce722808caa1ca4d00 /ops/pipelines/depot.nix
parentd3284112f63d9b3ed137c50e04973dc9d4e4e478 (diff)
feat(besadii): Enable automatic builds for CLs r/1106
This expands builds to also be triggered for updates to CL refs.

The message displayed on Buildkite will contain a link back to the
CL (& patchset) from which the build was triggered.

Change-Id: Ib36dee454aeb11d623b89c78b384359ee7ea3477
Reviewed-on: https://cl.tvl.fyi/c/depot/+/708
Reviewed-by: ericvolp12 <ericvolp12@gmail.com>
Reviewed-by: isomer <isomer@tvl.fyi>
Diffstat (limited to 'ops/pipelines/depot.nix')
-rw-r--r--ops/pipelines/depot.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/ops/pipelines/depot.nix b/ops/pipelines/depot.nix
index 40de18b5de..4c964b4df9 100644
--- a/ops/pipelines/depot.nix
+++ b/ops/pipelines/depot.nix
@@ -15,7 +15,7 @@ let
   pipeline.steps = [
     {
       command = "nix-build -A ciBuilds.__allTargets";
-      label = "all-targets";
+      label = ":duck:";
     }
   ];
 in writeText "depot.yaml" (toJSON pipeline)