about summary refs log tree commit diff
path: root/ops/kontemplate/default.nix
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2019-12-20T22·19+0000
committerVincent Ambo <tazjin@google.com>2019-12-20T22·19+0000
commitdb307701013b73f51a544116b9ec1ff37ab0f8df (patch)
tree4a54ba9867e039b757e00694c9f39394db3943e1 /ops/kontemplate/default.nix
parenta9f5c637071879eb1497c447b3caa10ff838b32e (diff)
fix(kontemplate): Make build compatible with readTree r/252
The kontemplate build will keep using `buildGoPackage` for now until
I've had the time to add tests to //nix/buildGo
Diffstat (limited to 'ops/kontemplate/default.nix')
-rw-r--r--ops/kontemplate/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/ops/kontemplate/default.nix b/ops/kontemplate/default.nix
index afec560fba..8a56bba7fe 100644
--- a/ops/kontemplate/default.nix
+++ b/ops/kontemplate/default.nix
@@ -10,9 +10,9 @@
 # This file is the Nix derivation used to install Kontemplate on
 # Nix-based systems.
 
-{ pkgs ? import <nixpkgs> {} }:
+{ pkgs, ... }:
 
-with pkgs; buildGoPackage rec {
+with pkgs.third_party; buildGoPackage rec {
   name = "kontemplate-${version}";
   version = "master";
   src = ./.;