about summary refs log tree commit diff
path: root/ops/journaldriver/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2023-01-13T07·10+0300
committertazjin <tazjin@tvl.su>2023-01-13T08·24+0000
commit6e66e988df2e2a9f9ce078aead73361853f2f0bd (patch)
treefc8642bfc903179e91e15d6965935b9da0daad49 /ops/journaldriver/Cargo.toml
parent158f4d1d69fc77e594866fa5d78b45c6daa66ff0 (diff)
chore(journaldriver): simple dependency bumps r/5655
This bumps all dependencies to their newest version that does not
require code changes.

Change-Id: I7c7f01ce08de0cced86bab93b441327d3061f12d
Reviewed-on: https://cl.tvl.fyi/c/depot/+/7818
Tested-by: BuildkiteCI
Reviewed-by: tazjin <tazjin@tvl.su>
Diffstat (limited to 'ops/journaldriver/Cargo.toml')
-rw-r--r--ops/journaldriver/Cargo.toml11
1 files changed, 5 insertions, 6 deletions
diff --git a/ops/journaldriver/Cargo.toml b/ops/journaldriver/Cargo.toml
index 4c32b893f7..fb0ab42d7a 100644
--- a/ops/journaldriver/Cargo.toml
+++ b/ops/journaldriver/Cargo.toml
@@ -7,15 +7,14 @@ edition = "2021"
 
 [dependencies]
 anyhow = "1.0"
-crimp = "0.2"
-env_logger = "0.5"
-lazy_static = "1.0"
+crimp = "4087.0"
+env_logger = "0.10"
+lazy_static = "1.4"
 log = "0.4"
 medallion = "2.5"
-serde = "1.0"
-serde_derive = "1.0"
+serde = { version = "1.0", features = [ "derive" ] }
 serde_json = "1.0"
-systemd = "0.3"
+systemd = "0.5"
 time = { version = "0.3", features = [ "serde-well-known", "macros" ]}
 
 [build-dependencies]